Joomla 3.3 T3 Framework is updated for Joomla 3.3. Please download the latest version of T3 and update to use our templates on Joomla 3.3 versions.
Resolved
0 votes
We use T3 Framework for our templates, it has a lot of advantages and advanced features. When you don't install our templates with quickstart packages, you need to install T3 Framework's system plugin.

If you don't install and enable that plugin, following error occures:
JError: T3 Plugin is not enabled


To solve this problem please download T3 System Plugin, install to your joomla site and enable it from Plugin Manager.

T3 Framework on Github
T3 Framework Website
Saturday, September 28 2013, 11:30 PM
Share this post:
Responses (2)
  • Accepted Answer

    musa
    musa
    Offline
    Monday, February 10 2014, 11:49 AM - #Permalink
    Resolved
    0 votes
    plg_system_t3.v2.1.0 eklenti bölümünden yüklemeye çalıştığımda zaman aşımı uyarısı veriyor. ftp ile eklentiler klasörüne attığımda da başka bir hata mesajı alıyorum. başka bir yolu yok mudur ?
    The reply is currently minimized Show
  • Accepted Answer

    Monday, February 10 2014, 12:31 PM - #Permalink
    Resolved
    0 votes
    Eklentiyi yükleyememeniz hostinginiz ile ilgili. Joomla uyumlu bir hostinge geçersiniz veya hosting sağlayıcısı ile görüşürseniz bu tarz sıkıntılar yaşamazsınız.
    Farklı eklenti kurma yöntemleri için şu videoyu izleyebilirsiniz:

    The reply is currently minimized Show
Your Reply